<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":318,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81888062-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TheKnightReport.net  -  The Sunday Knight Cap - 11/11</title>
<meta content='TheKnightReport.net  -  The Sunday Knight Cap - 11/11' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-f01359289bf7a1a87249f0558beb59ec9365e6d241d81609c947461fae8f3bc0.css" />


<script src="https://cdn.rivals.com/production/assets/lib-885a9c7419ce2642514a0b75edce6953724e319a1617ef3c42ae722c0fc80ef2.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-f6e375de658da276e91404aaf061a136f492e2b4c7a998ffb91439f2e011fe45.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="mkcAJGhBpC7PR+YDrW41izazuhLpiD42DF3s5Oc+yJs/FTupO3AnziLwkrABGJozj191ILpzVJbJfF/j5Zi+IA==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var apiV1ForecastTablePath = function (prospect_id) {
        return "/api/v1/content/forecast_table/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var forecasterPagePath = function (user_id) {
        return basePath + "/content/forecaster_profiles/:user_id".replace(/\:user_id/i, user_id)
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ForecastsSearchPath: "/api/v1/forecasts_search",
        apiV1ForecastTablePath: apiV1ForecastTablePath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1ContentTopForecastsPath: "/api/v1/content/forecasts/top_forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        apiV1UserBillingInfoShowPath: "/api/v1/user/billing_information/show",
        apiV1UserBillingInfoObiPaymentProviderPath: "/api/v1/user/billing_information/payment_provider",
        apiV1UserBillingInfoUpdatePath: "/api/v1/user/billing_information/update",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        estimateTaxPath: "/api/v1/user/billing_information/estimate_tax",
        forecasterProfilePath: forecasterPagePath,
        forumsPath: "https://rutgers.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/rszk7ke2fvwnrlhzhpqn' property='og:image'>
<meta content='The Sunday Knight Cap is a feature where we take a look at how all the Rutgers olympic sports teams did this weekend. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-11-11 17:21:50 -0600' property='article:published_time'>
<meta content='2018-11-11 17:24:19 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "rutgers.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='rutgers contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .rutgers #programming > h1 {
      background-color: #cc0033 !important; } }
  .rutgers > header .notification-link .count-container {
    background-color: #cc0033 !important; }
  .rutgers > header .wrapper-container {
    background-color: #cc0033 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .rutgers > header .wrapper-container {
        border-bottom: 5px solid #000000 !important; } }
  .rutgers > header .invalid-email-banner {
    background-color: #cc0033;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .rutgers > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .rutgers > header .invalid-email-banner a:hover {
      color: #000000; }
  @media screen and (max-width: 767px) {
    .rutgers > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .rutgers > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .rutgers > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .rutgers > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .rutgers > header .nav-row > ul,
    .rutgers > header .third-nav {
      background-color: white !important; }
    .rutgers > header .dropdown-toggle > i.fa {
      color: #cc0033 !important; } }
  .rutgers > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0033; }
  
  .site-primary-font-color {
    color: #cc0033; }
  
  .site-primary-background-color {
    background-color: #cc0033; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --outbrain-primary-color: #cc0033;
    --outbrain-secondary-color: #000000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Rutgers" class="school-header" href="https://rutgers.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/djltakcigiz0n7j6xd5e" alt="Djltakcigiz0n7j6xd5e" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://rutgers.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;rutgers&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://rutgers.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;rutgers&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733140,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "The Sunday Knight Cap - 11/11"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RichieSRivals' name='twitter:site'>
<meta content='The Sunday Knight Cap - 11/11' name='twitter:title'>
<meta content='The Sunday Knight Cap is a feature where we take a look at how all the Rutgers olympic sports teams did this weekend. ' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rszk7ke2fvwnrlhzhpqn' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":121,"legacy_id":988,"name":"TheKnightReport.net","friendly_name":"Rutgers","annual_discount":null,"subdomain":"rutgers","primary_color":"cc0033","secondary_color":"000000","font_color":"ffffff","short_name":"rutgers","maple_ncaaf_team_id":13,"maple_ncaaf_endpoint":"ncaaf/teams/rrd","maple_ncaab_team_id":492,"maple_ncaab_endpoint":"ncaab/teams/rak","maple_college_id":13,"google_analytics_id":"UA-81888062-1"}, true, 125, nil, {"id":48,"primary_color":"cc0033","secondary_color":"000000","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"djltakcigiz0n7j6xd5e","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81888062-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":121,"created_at":"2016-11-23T13:38:42.252-06:00","updated_at":"2018-07-07T09:12:05.003-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rank","football":false,"list_id":3132,"list_title":"2019 Rivals.com New Jersey Top 30","position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://rutgers.forums.rivals.com","scoreboard_scores_id":23861,"scoreboard_photos_id":null,"aol_player_id":"5965017fe0fa170158a5b806","aol_company_id":"595eb12e2a30cb7ee3e5396c","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"RutgersRivals","follow_fb_handle":"RutgersRivals","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":8,"schedule_header_on":true},&#x000A;"5965017fe0fa170158a5b806", "595eb12e2a30cb7ee3e5396c", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cc0033'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":365,"image_id":2278485,"url":"https://seatgeek.com/rutgers-scarlet-knights-football-tickets","position":1,"site_id":121,"created_at":"2018-08-22T20:27:46.930-05:00","updated_at":"2018-08-22T20:27:46.930-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ck309gggis8hafdpctyt"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10' background-color='#cc0033' base-api-url='https://rutgers.forums.rivals.com/' homepage='false' message-board-url='https://rutgers.forums.rivals.com' pub-ad='null' size='size' space-id='2022733140' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10/printable' site-name='TheKnightReport.net'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-11-11 17:21:50 -0600') }}</span>
<span class='article-header-sport'>other sports</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1981438/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>The Sunday Knight Cap - 11/11</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hndoewucdzwcmkerlhva)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hndoewucdzwcmkerlhva" alt="Hndoewucdzwcmkerlhva" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>John Jones - JVisionsImages</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/ecq5njp4sv5difrkjoul'>
<span>
<span class='title-sm'>
Richard Schnyderite
&bull;
</span>
<span class='type-sm'>TheKnightReport.net</span>
<div class='type-sm'>
<a href='//twitter.com/RichieSRivals' target='_blank'>@RichieSRivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/RichieSRivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Here is our weekly recap of how the Rutgers Scarlet Knights olympic sports teams performed over the past week, as well as a look at the teams record and upcoming schedule. </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Postgame recap, notes and quotes following the <a href="https://twitter.com/hashtag/RUFH?src=hash&amp;ref_src=twsrc%5Etfw">#RUFH</a> NCAA Tournament game versus UConn <a href="https://twitter.com/hashtag/NCAAFH?src=hash&amp;ref_src=twsrc%5Etfw">#NCAAFH</a>: <a href="https://t.co/KHBizJoAVu">https://t.co/KHBizJoAVu</a> <a href="https://t.co/MkIlTqlHxG">pic.twitter.com/MkIlTqlHxG</a></p>&mdash; Rutgers Field Hockey (@RUFieldHockey) <a href="https://twitter.com/RUFieldHockey/status/1061099033823977472?ref_src=twsrc%5Etfw">November 10, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>FIELD HOCKEY</b></p><p>This past weekend was a big one for the Rutgers Scarlet Knights field hockey team as they played in the teams first NCAA tournament game since 1986. The Scarlet Knights traveled down to Maryland on Friday to take on the defending national champion, UConn Huskies in a neutral location. Rutgers ended up losing by a score of 5-0, thus ending the Scarlet Knights season. </p><p><b>OVERALL RECORD:</b> 13-6 (4-4)<br></p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="und" dir="ltr">We R 1️⃣-0️⃣<br><br>🛡⚔️ <a href="https://twitter.com/hashtag/GardenStatement?src=hash&amp;ref_src=twsrc%5Etfw">#GardenStatement</a> <a href="https://t.co/S5ad3kDVlJ">pic.twitter.com/S5ad3kDVlJ</a></p>&mdash; Rutgers Basketball (@RutgersMBB) <a href="https://twitter.com/RutgersMBB/status/1061085236241620992?ref_src=twsrc%5Etfw">November 10, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>MEN'S BASKETBALL</b></p><p>On Friday afternoon, the Rutgers Scarlet Knights finally opened up the men's basketball season with a very convincing 90-55 victory over Fairleigh Dickinson University. After that the team also welcomed Drexel to the RAC on Sunday afternoon and won their second game of the season by a score of 95-66. </p><p><a href="https://rutgers.rivals.com/news/instant-recap-rutgers-takes-down-fairleigh-dickinson-90-55">INSTANT RECAP - FDU GAME</a></p><p><b><a href="https://rutgers.rivals.com/news/instant-recap-rutgers-basketball-beats-drexel-95-66">INSTANT RECAP - DREXEL GAME</a></b></p><p><b>OVERALL RECORD: </b>2-0</p><p><b>NEXT UP: </b>St. John's (Friday)</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">NEWS: Rutgers Announces Leadership Change in Men&#39;s Soccer <a href="https://t.co/nuTte0VnJq">https://t.co/nuTte0VnJq</a></p>&mdash; Rutgers Men&#39;s Soccer (@RUMensSoccer) <a href="https://twitter.com/RUMensSoccer/status/1059870353588142082?ref_src=twsrc%5Etfw">November 6, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>MEN'S SOCCER</b></p><p>After a tough season yet again for the Scarlet Knights mens soccer team, athletic director Pat Hobbs made the decision to let go of head coach Dan Donigan. The national search is currently ongoing as the Rutgers Scarlet Knights continue to search for a new man to lead the program back to the top. </p><p><a href="https://rutgers.rivals.com/news/rutgers-men-s-soccer-head-coach-hot-board">Here is a quick list of some possible names for the job.</a></p><p><b>OVERALL RECORD:</b><b> </b>4-13-1 (2-6-0)</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Quick glance at the 2018 <a href="https://twitter.com/RUWSoccer?ref_src=twsrc%5Etfw">@RUWSoccer</a> Season:<br>🥈Highest B1G finish<br>7️⃣ All-B1G selections, most in program history<br>3️⃣rd Straight B1G Freshman of the Year<br>5️⃣th straight B1G Tournament <br>7️⃣th straight NCAA bid, 9️⃣th bid in last 1️⃣1️⃣years, 1️⃣3️⃣th bid all-time<br>✅ A historic season</p>&mdash; RutgersWomensSoccer (@RUWSoccer) <a href="https://twitter.com/RUWSoccer/status/1061108059232198656?ref_src=twsrc%5Etfw">November 10, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>WOMEN'S SOCCER</b></p><p>The Rutgers women's soccer team similar to the field hockey team also had a Friday night game in the NCAA tournament. The women's soccer team took on the Duke Blue Devils down in Durham, North Carolina. Rutgers suffered a very tough 1-0 loss after a very late 78th minute goal for Duke. The season has now concluded and the Scarlet Knights will finish with 11 wins on the season. </p><p><b>OVERALL RECORD: </b>11-4-5 (7-1-3)</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">1. Win. Away.<a href="https://twitter.com/RutgersWBB?ref_src=twsrc%5Etfw">@RutgersWBB</a>&#39;s C. Vivian Stringer is on the verge of 1,000 wins. Stringer notched her 999th career victory this afternoon at the RAC. <br><br>Afterwards, Stringer &amp; Charise Wilson (14 pts, 6 rebs, 6 asts) spoke with members of the media afterwards<a href="https://t.co/sh85djXAwS">https://t.co/sh85djXAwS</a></p>&mdash; RVision (@RVisionRU) <a href="https://twitter.com/RVisionRU/status/1060990854016499713?ref_src=twsrc%5Etfw">November 9, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>WOMEN'S BASKETBALL</b></p><p>The Rutgers women's hoops team opened up the season last Tuesday against a pretty solid St. Francis (NY) team that ended up making the NCAA tournament last season and won by a score of 96-52. After that the team went on to beat Stony Brook on Friday afternoon, 61-47 and helped to earn C.Vivian Stringer her 999th victory of her career. </p><p><b>OVERALL RECORD: </b>2-0</p><p><b>NEXT UP: </b>Central Connecticut St (Tuesday) / Charlotte (Friday) / Albany (Sunday)</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/RUVB?src=hash&amp;ref_src=twsrc%5Etfw">#RUVB</a> RECAP: Scarlet Knights Lose Tight Three-Set Bout at No. 4 Illinois <a href="https://t.co/RL5kU2nqFZ">https://t.co/RL5kU2nqFZ</a></p>&mdash; Rutgers Volleyball (@RUvball) <a href="https://twitter.com/RUvball/status/1061096326157533186?ref_src=twsrc%5Etfw">November 10, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>WOMEN'S VOLLEYBALL</b></p><p>This week was another tough one for the Scarlet Knights as they traveled out to Illinois to take on the no. 4 Fighting Illini on Friday and ended up losing three sets to none. The very next day the team headed out to Northwestern to take on the Wildcats and also lost by a total of three sets to one. </p><p><b>OVERALL RECORD: </b>6-23 (0-16)</p><p><b>NEXT UP: </b>Michigan State (Wed.) / No. 4 Illinois (Sat.)</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">VICTORY! No. 15 Rutgers secures seven individual bouts en route to its fourth dual win of the season over Appalachian State!<a href="https://twitter.com/hashtag/RelentlessPursuit?src=hash&amp;ref_src=twsrc%5Etfw">#RelentlessPursuit</a> | <a href="https://twitter.com/hashtag/GoRu?src=hash&amp;ref_src=twsrc%5Etfw">#GoRu</a> <a href="https://t.co/v9fm5EV7VL">pic.twitter.com/v9fm5EV7VL</a></p>&mdash; Rutgers Wrestling (@RUWrestling) <a href="https://twitter.com/RUWrestling/status/1061327936631066624?ref_src=twsrc%5Etfw">November 10, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>WRESTLING</b></p><p>This past Saturday, the Rutgers Scarlet Knights wrestling team faced off against Appalachian State and Utah Valley University in the Journeyman Duals. In the first match versus Appalachian State, the team won by a score of 26-9. In that second match against Utah Valley University, the Scarlet Knights ended up losing by a score of 24-14. Metzler, Suriano and Ashnault are the only three wrestlers who won both matches versus App State and Utah Valley. </p><p><b>OVERALL RECORD: </b>4-1</p><p><b>NEXT UP: </b>Hofstra (Friday)</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<a href='https://rutgers.rivals.com/sign_up?promo_code=TKR65' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ly87etqsqjhzrryab2oy)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ly87etqsqjhzrryab2oy" alt="Ly87etqsqjhzrryab2oy" />
</a>
</div>
<figcaption class='image-caption'>CLICK THE PHOTO ABOVE FOR THE PROMO! </figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10/printable' site-name='TheKnightReport.net'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' scoreboard-scores-id='23861' site='{"id":121,"legacy_id":988,"name":"TheKnightReport.net","friendly_name":"Rutgers","annual_discount":null,"subdomain":"rutgers","primary_color":"cc0033","secondary_color":"000000","font_color":"ffffff","short_name":"rutgers","maple_ncaaf_team_id":13,"maple_ncaaf_endpoint":"ncaaf/teams/rrd","maple_ncaab_team_id":492,"maple_ncaab_endpoint":"ncaab/teams/rak","maple_college_id":13,"google_analytics_id":"UA-81888062-1"}' twitter-feed='{"id":121,"site_id":121,"handle":"RichieSRivals","list_name":"Rutgers-Rivals","created_at":"2016-02-01T12:25:21.932-06:00","updated_at":"2018-07-07T09:12:05.010-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10/printable' site-name='TheKnightReport.net'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733140', 'https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "The Sunday Knight Cap - 11/11";
  _sf_async_config.sections = 'content,content-other sports,content-other sports-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='doubleClickCampaignController as ctrl' ng-init='ctrl.init("rvlsartc", "rutgers", 1981438, null)'>
<iframe frameborder='0' height='1' src='{{ ctrl.sourceUrl }}' style='display:none;' width='1'></iframe>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":365,"image_id":2278485,"url":"https://seatgeek.com/rutgers-scarlet-knights-football-tickets","position":1,"site_id":121,"created_at":"2018-08-22T20:27:46.930-05:00","updated_at":"2018-08-22T20:27:46.930-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ck309gggis8hafdpctyt"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://rutgers.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733140",
    c7: "https://rutgers.rivals.com/news/the-sunday-knight-cap-11-10"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Frutgers.rivals.com%2Fnews%2Fthe-sunday-knight-cap-11-10&c5=2022733140&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
