<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":707,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81888062-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022</title>
<meta content='TheKnightReport  -  Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022' property='og:title'>
<meta content='Big Ten Conference commissioner Kevin Warren spoke with reporters on Tuesday morning' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-4da7e4330c0092a45116dc38e3468d0040c72cc7a8ff034980aa5e4338c55100.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-e845efbdae234b84ef1e6b7b4206e7dcff144e58176d35b97f7ee7e8c3aad9a8.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="91dNgqHw5RP6QgJh3w3ihQIzJHV/H+vdlF2Sit4CxEpGpDcLyfwXS7Hipjej5jYRCh6hHo1iaj2rUsIsABi/5w==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://rutgers.rivals.com/news/big-ten-football-media-days-commish-kevin-warren-s-presser-2022' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/acajeb253bwlobrzpvvq' property='og:image'>
<meta content='Big Ten Conference commissioner Kevin Warren spoke with reporters on Tuesday morning' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-07-26 10:56:33 -0500' property='article:published_time'>
<meta content='2022-07-26 10:58:47 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='1629153393980983' property='fb:pages'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='rutgers.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='rutgers contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81888062-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .rutgers #programming > h1 {
      background-color: #cc0033 !important; } }
  
  .rutgers .wrapper-container .team-colors-line {
    background-color: #000000; }
  
  @media screen and (min-width: 768px) {
    .rutgers .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #000000; } }
  
  .rutgers .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #cc0033; }
    .rutgers .team-colors-line .color {
      width: 33.33%; }
    .rutgers .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .rutgers .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .rutgers .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .rutgers .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .rutgers .team-colors-line.header {
      height: 6px; }
  
  .rutgers > header .notification-link .count-container {
    background-color: #cc0033 !important; }
  
  .rutgers > header .wrapper-container {
    background-color: #cc0033 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .rutgers > header .invalid-email-banner {
    background-color: #cc0033;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .rutgers > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .rutgers > header .invalid-email-banner a:hover {
      color: #000000; }
  
  @media screen and (max-width: 767px) {
    .rutgers > header .mobile-header {
      background-color: #000000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .rutgers > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .rutgers > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .rutgers > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .rutgers > header .nav-row > ul,
    .rutgers > header .third-nav {
      background-color: white !important; }
    .rutgers > header .dropdown-toggle > i.fa {
      color: #cc0033 !important; } }
  
  .rutgers > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0033; }
  
  .site-primary-font-color {
    color: #cc0033; }
  
  .site-primary-background-color {
    background-color: #cc0033; }
  
  .site-secondary-font-color {
    color: #000000; }
  
  .site-secondary-background-color {
    background-color: #000000; }
  
  :root {
    --primary-color: #cc0033;
    --primary-color-overlay: rgba(204, 0, 51, .4);
    --secondary-color: #000000;
    --accent-color: #cc0033;
    --button-color: #cc0033;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("rutgers")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying TheKnightReport? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Rutgers" class="site-header logo-image-wrapper" href="https://rutgers.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/djltakcigiz0n7j6xd5e" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://rutgers.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;rutgers&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://rutgers.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;rutgers&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733140' type='text/javascript'></script>

<rv-content-title content-title='Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RichieSRivals' name='twitter:site'>
<meta content='Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022' name='twitter:title'>
<meta content='Big Ten Conference commissioner Kevin Warren spoke with reporters on Tuesday morning' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/acajeb253bwlobrzpvvq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:121,&quot;legacy_id&quot;:988,&quot;name&quot;:&quot;TheKnightReport&quot;,&quot;friendly_name&quot;:&quot;Rutgers&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;rutgers&quot;,&quot;primary_color&quot;:&quot;cc0033&quot;,&quot;secondary_color&quot;:&quot;000000&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;rutgers&quot;,&quot;maple_ncaaf_team_id&quot;:13,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/rrd&quot;,&quot;maple_ncaab_team_id&quot;:492,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/rak&quot;,&quot;maple_college_id&quot;:13,&quot;google_analytics_id&quot;:&quot;UA-81888062-1&quot;}, true, 125, nil, {&quot;id&quot;:48,&quot;primary_color&quot;:&quot;cc0033&quot;,&quot;secondary_color&quot;:&quot;000000&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;djltakcigiz0n7j6xd5e&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81888062-1&quot;,&quot;logo_background_shading&quot;:&quot;black&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:121,&quot;created_at&quot;:&quot;2016-11-23T13:38:42.252-06:00&quot;,&quot;updated_at&quot;:&quot;2022-02-28T16:14:44.048-06:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://rutgers.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:23861,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;5965017fe0fa170158a5b806&quot;,&quot;aol_company_id&quot;:&quot;595eb12e2a30cb7ee3e5396c&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:true,&quot;follow_twitter_handle&quot;:&quot;RutgersRivals&quot;,&quot;follow_fb_handle&quot;:&quot;1629153393980983&quot;,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:16,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:&quot;1629153393980983&quot;,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:true,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;rutgers&quot;},
&quot;5965017fe0fa170158a5b806&quot;, &quot;595eb12e2a30cb7ee3e5396c&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:1923,&quot;user_id&quot;:2978943,&quot;site_id&quot;:121,&quot;updated_at&quot;:&quot;2021-01-15T13:22:37.550-06:00&quot;,&quot;publisher_name&quot;:&quot;Chris Nalwasky&quot;,&quot;first_name&quot;:&quot;Chris&quot;,&quot;last_name&quot;:&quot;Nalwasky&quot;,&quot;site_title&quot;:&quot;Beat Writer&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;ChrisNalwasky&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/zfinzyctaksmcocfytww&quot;,&quot;publisher_name_and_title&quot;:&quot;Chris Nalwasky, Beat Writer&quot;,&quot;site_name&quot;:&quot;TheKnightReport&quot;,&quot;site_short_name&quot;:&quot;rutgers&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='ra-container'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='TheKnightReport'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://rutgers.rivals.com/news/big-ten-football-media-days-commish-kevin-warren-s-presser-2022' base-api-url='https://rutgers.forums.rivals.com/' forums-url='https://rutgers.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733140' subscribed-user='subscribedUser'></rv-forums>

<div class='ra-container'>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://rutgers.rivals.com/news/big-ten-football-media-days-commish-kevin-warren-s-presser-2022/printable' site-name='TheKnightReport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-07-26 10:56:33 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2415487/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/zfinzyctaksmcocfytww'>
<div>
<span class='author-name'>
Chris Nalwasky
&bull;
<span class='type-sm'>TheKnightReport</span>
</span>
<div>
<span class='author-name'>Beat Writer</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/ChrisNalwasky' target='_blank'>@ChrisNalwasky</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/ChrisNalwasky'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://rutgers.rivals.com/news/free-30-day-free-trial-subscription-to-theknightreport-net--copy-3763"><b>GET TKR PREMIUM FREE FOR 30 DAYS </b><b>— CLICK HERE FOR MORE</b></a></p><p>Big Ten Conference commissioner Kevin Warren spoke with reporters on Tuesday morning as Big Ten Football Media Days got started Lucas Oil Stadium in Indianapolis.</p><p>Check out everything that Warren had to say below in the video and/or the transcript provided.</p>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5EYXkgMSBmcm9tIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
aGFzaHRhZy9CMUdNZWRpYURheXM/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdz
cmMlNUV0ZnciPiNCMUdNZWRpYURheXM8L2E+ISBUdW5lIGludG8gdGhlIHN0
cmVhbSAod2l0aCBBU0wgaW50ZXJwcmV0ZXJzKSBoZXJlIDxhIGhyZWY9Imh0
dHBzOi8vdC5jby9NNnpUYlhDMm5CIj5odHRwczovL3QuY28vTTZ6VGJYQzJu
QjwvYT48L3A+Jm1kYXNoOyBCaWcgVGVuIENvbmZlcmVuY2UgKEBiaWd0ZW4p
IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vYmlndGVuL3N0YXR1cy8x
NTUxOTM4MjEyMTMzODUxMTM2P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkp1bHkg
MjYsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0i
aHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFy
c2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>KEVIN WARREN:</b> Good morning, good morning, good morning. It's good to be here today, good to be back in Indianapolis.</p><p>I want to spend a few moments talking about transformation, strength, power, boldness, and the Big Ten Conference.</p><p>When I think about how far we've progressed these last few years, my heart is warm with the so many people who have helped us to get here today -- our student-athletes, our coaches, our chancellors, our presidents, our faculty athletic representatives, our senior women administrators, our fans have had so much to do with us being here today.</p><p>I also want to take a moment to thank our Big Ten Conference staff for putting on another incredible Big Ten Football Media Days here in Indianapolis.</p><p>On a serious note, I do ask for your love, your support, your prayers for Becky Blank. Chancellor Blank, who concluded her tenure at the University of Wisconsin and was scheduled to become president of Northwestern University, is battling cancer. She's a special person. She's been great to this conference. She's been incredible to me. So please keep Becky, her husband, Hanns, and her daughter, Emily, in your prayers as she battles this awful, awful disease.</p><p>Along those same lines, I just want to thank President Morton Schapiro, who's agreed to stay on at Northwestern University until they can find a new president. Morty and his wife, Mimi, and their entire family have been so gracious to Greta and I, and I'm so grateful for our relationship and for everything he's meant to Northwestern, to the Big Ten Conference, and to me personally.</p><p>Today is a really special day because last year, as I stood on this podium, I made an announcement that we were starting a new fellowship in the Office of the Commissioner called the George and Viola Taliaferro Fellowship in honor of the iconic football player at Indiana University, George Taliaferro. If you haven't seen the BTN movie on him and his family, please watch it. But we're blessed here today with his beautiful daughters who have become family.</p><p>But we're really excited to announce that we've kept our promise, and we have hired four new George and Viola Taliaferro Fellows who will start work in the Office of the Commissioner here next month, and they are here today.</p><p>I see Adam Shibley, please stand, a former student at the University of Michigan and Notre Dame University. Thank you, Adam. Eric Curry, a former student-athlete at the University of Minnesota. Eriana Henderson, a former student-athlete at Colorado University. And we have another member, Jailyn Mason, who's a former student-athlete from Rutgers, and she is traveling here now. She's had some plane issues, but she'll be here this afternoon.</p><p>What makes this so special is that they will have an opportunity to work with me, to work in our conference office, and to be able to build their career in college athletics.</p><p>I also want to show a sense of gratitude to our bowl partners. I see many of them here today. I think we have 11 bowl partners here today. Our bowl partners are so incredibly special to us because what they do on a daily basis is provide the opportunity for our student-athletes and their families to recognize and realize dreams by playing in these incredible bowls. So I just want to thank our bowl partners for everything that you do for the Big Ten Conference.</p><p>I also want to thank Steve Hatchell, who I believe is here today. He's with the National Football Foundation. This is their 75th anniversary. Steve, thank you for everything that you do to make the game of football special to all of us.</p><p>Our media partners, a special thank you, especially our partners from Fox and BTN: Eric Shanks, Mark Silverman, Larry Jones, Jordan Bazant. And I've seen some of their on-air talent here. And at BTN, led by Francois McGillicuddy and the incredible BTN staff, thank you for everything you do for the Big Ten Conference. Thank you for being a great partner.</p><p>I know we'll have some new family members in our media partner list here sometime soon, but what Fox has done and BTN does on a daily basis to tell the stories of our student-athletes is absolutely incredible. And for that, I am grateful.</p><p>I also am grateful for so many things today, one of which is that we're the only A5 conference that has all of our coaches back this year. We have all 14 of our football coaches back this year, which shows the strength, the continuity of our coaches and of our conference.</p><p>Many of our head football coaches are father figures to our student-athletes, they're parents. They lead with integrity, grit, honor, and I'm grateful for everything that they do on a daily basis. I know the impact that coaches have had in my life, and I look forward to having you all spend some time with them today.</p><p>Another young man here, Barry Alvarez, I just want to thank him for everything that he's done. Barry joined us last year as a senior adviser for football. His advice, his counsel, his wisdom, his vision, being with me this past year has been incredible. Barry, I'll forever be grateful for what you have done for the conference, for me personally, but more importantly, for college football as a whole.</p><p>And congratulations that the new field at Camp Randall Stadium will be named after you, Barry Alvarez Field, and it's just a testament to what you and Cindy and your family stand for. Barry, thank you for everything you've done for college football at large.</p><p>The Big Ten is born out of a desire for equity in sport. I'm excited that we have a meeting coming up with our Big Ten Parents Council, that we'll be able to talk with them about their ideas, listen to them to get insight and advice of what we can do to make this conference even stronger.</p><p>We also have formed a Student-Athlete Advisory and Advocacy Committee to listen to our student-athletes even more, to understand what's important to them, what we as a conference can do better, how we can become stronger.</p><p>I am so grateful every single day for our presidents and our chancellors and our athletic directors, many of whom are here today, our senior vice presidents and administrators, our student-athletes, our alumni, our fans around the world. I'm grateful for each and every one of these individuals who make the Big Ten special.</p><p>And a special thank you to my wife, Greta, who's here today. She's been the rock of our family for over 30 years. She's raised our kids. She supported me. There have been many days that she's had to raise me, and I just thank her for being a strong woman, an ally, a supporter.</p><p>And we are so very blessed and grateful that we have two incredible kids: our daughter, Peri, who is in the final days of getting her master's at Northwestern University before she goes on to work in public affairs and public relations; and our son, Powers, who is also in the final stages of getting his master's at Michigan State University while he plays his final year of college football.</p><p>So we are truly a Big Ten family. College athletics has meant so much to the Warren family since the '40s. My father was a student-athlete at Arizona State in the '40s. My brother Morrison was a student-athlete at Stanford in the '60s. I was a student-athlete in the '80s. And then now our son, Powers, is a student-athlete at Michigan State currently.</p><p>So, Greta, thank you for everything you've meant to our family, and to my incredible executive assistant, who we've worked together for the last 32 years. May Davis, thank you for everything that you do to keep me upright and to keep me focused and moving in the right direction.</p><p>The strength of the Big Ten Conference has (audio interruption) our member institutions, our fans, our student-athletes, our coaches, our alumni, and we are a conference born out of a desire to provide opportunities and equity in sport to advance the lives of our student-athletes through higher education.</p><p>On January 11th of 1895, seven college presidents came together at a hotel in downtown Chicago called the Palmer House and created a blueprint for college athletics. I can only imagine, and there are many days that I wake up and I think about, what would it have been like to be in that meeting with those seven college presidents when they formed the Big Ten Conference.</p><p>And I am sure those college presidents would have been proud that, when they saw the 100 individuals from the Big Ten Conference that we took to Selma, Alabama, two weeks ago to do the walk from Montgomery to Selma, to ask our student-athletes and ask ourselves what would we be willing to walk 54 miles for? What's important to us?</p><p>We walked across the Edmund Pettus Bridge -- black, white, male, female. We learned about Bloody Sunday. We visited museums. We heard a speech by Bryan Stevenson.</p><p>It's part of the Big Life Series because in the Big Ten Conference there's so much you can learn, not only in the classroom, but in those experiences that you have in the world that we live in. This is something that we'll do every single day. This incredible time that we spent in Selma was healing, but I'm sure would have made the seven presidents proud.</p><p>It also would have made them proud that in June we had 75 individuals at the Big Ten Conference office to come together for a women's summit in honor of the 50th anniversary of gender equality and Title IX.</p><p>And next week we'll have the first ever Volleyball Media Days at the Big Ten Network in downtown Chicago to honor our incredible women volleyball players. Our Big Ten Conference is committed to diversity and inclusion, not only in our conference office, but at every level in our organizations, the number of black men who serve as chancellor and presidents, women, people of color, athletic directors, head football coaches throughout our organizations.</p><p>We've made a lot of progress. We will continually do better, but diversity and inclusion is incredibly important to me personally and to the Big Ten Conference.</p><p>The Big Ten Corporate Partnership entity, where we're bringing our rights back in house, and our new head of that entity, Tyler Kupper, is here today. He just started yesterday. I'm honored to work with Tyler, to work with Francois from Big Ten Network, Jack Brown, to build an internal business where we can be a leader in corporate partnership and sponsorship activation for our existing partners, but the new partners that we will build over the next couple years.</p><p>We are blessed now, especially with the addition of the University of California, Los Angeles and the University of Southern California, that we will have a footprint in the three major media markets from New York to Los Angeles to Chicago, which will allow us to be even bolder when it comes to corporate partnership and activation. So I'll look forward to building a very successful and robust business in that area.</p><p>The Big Ten Conference was also born out of a desire to transform and be transformative. We are currently in a landscape in college athletics that is changing on a daily basis.</p><p>But I will make it very clear in everything we say today, we do today, we do tomorrow and in the future that the Big Ten Conference will not languish in bureaucracy. We will be innovative, we will be creative, we'll be bold, we'll be strong, we'll be powerful, and we'll be direct to make sure we can prioritize what's important to our student-athletes, what's important to our fans, what's important to our member institutions, what's important to our partners as we help shape and direct the future of college athletics.</p><p>Name, image and likeness is another area that we've been talking about this last, past year. I still strongly believe -- I'm a big proponent of name, image and likeness. I am so grateful that many of our student-athletes have been blessed with the ability to monetize their name, image and likeness.</p><p>That said, I am disappointed that we still have to operate with these various patchwork of laws from a state-level standpoint. We need federal legislation to help put in some guardrails to make it even more cleaner, to make sure these name, image and likeness is not used as a recruiting inducement.</p><p>So we have a lot of work to do even from a political standpoint.</p><p>Expansion, as I alluded to a few minutes ago. We were very pleased with our 14 existing Big Ten institutions, but we are incredibly excited to welcome two new members in 2024 to the Big Ten Conference: The University of California at Los Angeles, who's led by Chancellor Gene Block; and the University of Southern California, who's led by President Carol Folt.</p><p>These are two academic and athletic institutions and a strong location in Los Angeles with great rich history and tradition, who are innovative, who are forward thinking, who are bold, who will make us even stronger as a conference. And I look forward to welcoming these two fine institutions into the Big Ten Conference, to working with them, to making our conference even stronger than it already is.</p><p>Because where we are right now, I'm focused on being realistic about the state of college athletics, about accepting our responsibility to shape college athletics, lead college athletics, fortify college athletics, to be bold, to be strong, to be innovative.</p><p>And regarding expansion, I get asked every single day what's next? It may include future expansion, but it will be done for the right reasons at the right time with our student-athletes, academic and athletic empowerment at the center of any and all decisions that we will make regarding any further expansions.</p><p>We will not expand just to expand. It will be strategic, it will add additional value to our conference, and it will provide a platform to even have our student-athletes be put on a larger platform so they can build their careers but also that they have an opportunity to grow and learn from an education and from an athletic standpoint.</p><p>We are in a perpetual state of evaluating what's next for college athletics, what's next for the Big Ten Conference, what's next for College Football Playoff, what's next for the NCAA, what's next for the Transformation Committee, and what's next for the future of how we operate in this environment called college athletics. Our bowls, our partnerships.</p><p>And I'm a big believer that the reason we are dealing with a lot of issues that we are dealing with today is because the business of college athletics has grown faster than the structure and the governance of college athletics. Media rights, we've been working on those. I'm incredibly pleased with where we are. We have great opportunities. We're finalizing our deals, and I look forward to standing before you to make an announcement sometime here, sooner than later.</p><p>So while the dollars are important to our member institutions, but it's really about the platform to provide financial stability to our member institutions so we can provide excellent healthcare, mental health services, life skills programs, and even educational experiences to our student-athletes.</p><p>But today is about football, it's about sports. We've been blessed these last couple years to have all types of Big Ten student-athletes around the country, in the NBA, WNBA, NFL, NHL, Major League Baseball, making a difference in the lives of professional sports. I've been blessed, by two years as commissioner, to have a team in the College Football Playoff, Ohio State in 2021 and Michigan in 2022.</p><p>Last year we had ten of our Big Ten teams selected for bowl games, which is the most that we've ever had. We had four teams finish in the top 25 in the AP poll. We had 29 All-Americans. We had 48 individuals drafted in the NFL draft, and I pray for our NFL rookies every single day as they embark on a new career.</p><p>So in closing here, I just want to thank everyone who sacrificed to make the Big Ten Conference special, to put us in a position of power, of authority, of dominance. We need to continue to be bold, to be strong, to have great vision, but most of all, to keep the health and well-being and the educational and athletic opportunities of our student-athletes at the center of all our decisions.</p><p>So to John Griffith, Tug Wilson, William Reed, Wayne Duke, and Jim Delany, it's an honor and pleasure to serve as your commissioner. I'm looking forward to an incredible football season ahead, and I thank you in the media for everything you do to tell the stories to amplify the voices of our student-athletes and for taking time for being with us here today.</p><p>So I'll open the floor up for questions. And our first coach after we finish our questions will be Scott Frost from the University of Nebraska. So thank you.</p><p><b>Q. Hi, Commissioner Warren. With everything changing in college football between NIL and conference expansion and other advantages in the game, how do you balance sticking with your strategic plans to being adaptable?</b></p><p><b>KEVIN WARREN: </b>Great question. Some of the things that we have to keep in mind is we are in a perpetual state of change. We need to become comfortable in change. We need to embrace change. But all of these things that we're dealing with now, we had mapped those out even a couple of years ago, even during my interview process, to make the plans to create good partnerships, to stay focused, to keep the main thing the main thing, and that's to make sure that our student-athletes, that we continually embrace them and empower them.</p><p>So whether it's name, image and likeness or transformation, we always want to take a leadership role for doing the right things for the right reasons at the right time for our student-athletes.</p><p><b>Q. What sort of studentship is there for you in the sense that, when we talk about</b> <b>academics, there's an academic part of this, but when you add USC and UCLA, ripping apart a conference that's been around for a century, huge academic ties to those schools, athletes will be flying over four time zones, to the East Coast, to play games and matches. I guess what sort of responsibility and stewardship is there for you and not only others in this expansion pursuit?</b></p><p><b>KEVIN WARREN:</b> Dennis, that's a great question. Fortunately, I grew up in a household of educators. My father was a student-athlete at Arizona State, was a college professor at Arizona State. My mother was a schoolteacher and librarian. So academics is incredibly important to Greta, to me, to my family, to what I do on a daily basis. It's some I take very seriously.</p><p>So because of that, I always think through the opportunities, as you alluded to, Dennis, of the issues or the problems, but what are the opportunities that now that we are across four time zones, now that we have schools in 2024 that will reach from New York, New Jersey, to Los Angeles, what are the different cultural elements in each one of those environments, not only in the cities, but with their alumni, that we could even fortify our educational relationship with our student-athletes.</p><p>One of the good things, Dennis, we're doing on a daily basis, we have two years now to plan. We have built a Big Ten kind of readiness committee that we'll activate here to start working with USC and UCLA to get ideas as far as what we can do. We have two of our universities at Northwestern and Nebraska going to Dublin to play a football game. How many young students -- forget about sports, but in college -- have an opportunity to travel to Dublin?</p><p>Because of that, I'm so proud of what Nebraska and Northwestern are doing, they're amplifying that trip to be able to learn. So I look at it as not a negative, I look at it as a positive from an academic standpoint.</p><p>And what we'll do is we'll work through these next two years from a scheduling component to make sure that we create the environment that's most healthy and holistic for our student-athletes, which is one of the reasons I've started the Student-Athlete Advisory Committee to be able to listen to them to say what's important.</p><p>Thank you for the question, but it's something that's top of mind for me every single day.</p><p><b>Q. So many questions with USC and UCLA coming on board. Can you tell us the target that you're looking for for that media rights contract as far as the total value? Also, will USC and UCLA get a full share of conference revenue distribution right off the bat, or will they have to kind of ramp up to get there?</b></p><p><b>KEVIN WARREN: </b>So the target that we're looking for, we're still working through that. I don't want to guess what that would be. I know we'll reach that decision here pretty quickly.</p><p>As I said, even regardless of the size of the deal, the thing that I'm most excited about during these negotiations have been the creativity that we'll be able to deliver to our fans and to our student-athletes and to our families. When you think an opportunity to be able to deliver content, then I always talk about my focus every day is to make sure we deliver content to our fans from age 5 to 105 because people consume content differently.</p><p>We have nearly 7 million alumni around the world. So I'm very conscientious from the media partners standpoint, not to focus on the money, although we will be blessed financially, but how we can deliver content in a way that's never been delivered in college athletics ever before, which is critically important from that standpoint.</p><p>Yes, USC and UCLA will come in as full members. We think that's important for various reasons. They bring a lot of value to our relationship. They bring a lot of panache to our relationship, and we look forward to welcoming them into the Big Ten family here in 2024. There's a lot of work to be done between now and then. Thank you for your question.</p><p><b>Q. I wanted to ask you about your thoughts on playoff expansion given that we are in an environment where the college football conferences are maybe changing, and obviously you had very strong opinions on the last iteration that did not go through. So what sort of model would you like to see in regard to automatic qualifiers or the Big Ten's role in that kind of system?</b></p><p><b>KEVIN WARREN:</b> Thank you for your question. I'm 100 percent supportive of College Football Playoff expansion. I'm excited that we now will have some new members in the room who will have very creative ideas. Even in the Big Ten Conference, our new presidential representative will be Dr. Kristina Johnson, the president at the Ohio State University, who she was a student-athlete herself at Stanford. She's a businesswoman, has over a hundred patents from a business standpoint, incredible leader. So to be able to get her ideas as far as what format is best, I'm looking forward to working with her.</p><p>Then we have a new commissioner, Brett Yormark, in the Big 12 Conference, who's replacing Bob Bowlsby. Brett is a marketing wizard, very innovative. So I'm excited. We have meetings coming up in September and October to talk about these issues. I'm 100 percent supportive for College Football Playoff expansion.</p><p>What is that right number? We'll figure it out. I'm confident we'll get College Football Playoff expansion resolved. I feel very strongly that we need to open it up to have multiple media partners, that we need to have from the college football standpoint. We need to take a holistic view. We need to make sure we protect some of the critical bowl relationships.</p><p>So as we work through all these, whether it's automatic qualifier, whatever the case may be, I'm confident as we get these new individuals in a room, get these issues on the table, that we'll be able to reach some resolution and again make sure we ask ourselves the right questions for the right reasons at the right time for our student-athletes and our fans, but I look forward to the day we can expand the College Football Playoff, and I'm confident that it will happen.</p><p><b>Q. It's been about a year now since you established committees that have dealt with mental health issues for student-athletes and such. Two-part question. One, how do you feel all of that has gone so far? Two, have you done enough as a conference, do you think, to spread the message and the word not only to student-athletes who need help but others around them as well, family members and such?</b></p><p><b>KEVIN WARREN: </b>Thank you for raising that question. Mental health is top of mind for me. I think we've done a great job of bringing visibility to mental health and wellness. It's something I'm passionate about.</p><p>We've had some conferences internally. We have a committee. We have amplified the committee. We've provided the Calm app to all of our student-athletes, coaches, and administrators in the Big Ten Conference. The number of active sessions are really incredible when you see the numbers.</p><p>But it's a concern of mine. We've done a lot, but this is something I think about every single day that we can do even more. It's an issue in our country. I'm so concerned about the mental health and wellness for our young people on our campuses, especially our student-athletes. It's challenging to be a student-athlete in this environment, between social media and the physical demands, the academic demands. So I feel that we've had a good start. We've done a good job. But there's so much more that we can do.</p><p>We're working on it every single day to amplify and bring awareness to this issue. So I look forward to making sure that we continually be the change agent in college athletics to move the dial in the right direction. So thank you for raising that question on a very, very important subject.</p><p><b>Q. You guys are making a bunch of money and you're going to start making even more money. As you increase your revenue, how much are you anticipating and preparing for the day when you will directly share that revenue with players? Are you willing to talk to players at this point about that idea and start maybe pushing that forward?</b></p><p><b>KEVIN WARREN:</b> One of the reasons why we're forming our Student-Athlete Advisory and Advocacy Committee is just to be able to have discussions not only about money but about environment.</p><p>I'm fortunate because Greta and I are the parents of two former college student-athletes but one current student-athlete. So one of the discussions we're blessed to have around the dinner table center around what we can do to make sure that we're creating the best college athletic experience for our student-athletes.</p><p>I've already started some dialogue with our student-athletes. We're going to amplify that committee here quickly. I want to hear it from them. I want to be a great listener to figure out what is important to them. It's so easy to talk about money and share money, but what does that really mean? I want to make sure that I listen and learn to be able to have big ears and a small mouth to truly understand what's important to them.</p><p>And that's going to be one of the topical areas when we have our first Parents Council meeting coming up later this year, next month in August. I think it's actually next week.</p><p>So thank you for raising that question. It's a topic I think about on a daily basis, and I look forward for the Big Ten Conference to be bold and a leader in that area as we work through what's right for our student-athletes.</p><p><b>Q. Good morning, Commissioner. In the wake of everything that's happened, college football realignment and expansion over the last calendar year, and speaking to your colleagues, the other commissioners, what have your conversations been like in this environment because it is human nature when things like this are happening, surprising news to go what else is this person working on or hiding? How does that affect the relationship? And as an extension of that, in the future of college sports, particularly college football, do you believe that the current structure with the five, Power Five, including the Pac-12, will still be part of the big picture of major college football in the future?</b></p><p><b>KEVIN WARREN: </b>I'm a big believer, and I've been this way from my first memory as a child. I was the one that always asks why. Not only why, but then why not. So coming into college athletics, there were some opportunities that just seemed readily apparent that existed that we could build to make the game of college football and all of our college athletic competitions even stronger.</p><p>So where expansion goes, I don't know. Where our conference realignment -- I mean, look what's happened over this last year. It's morphed and grown in a different direction. I do know this. It is important for all of us in business to recognize that we're in a time of change.</p><p>I think there's two types of people in the world, that they look at change as it's a problem or they look at change as an opportunity. I'm one of those individuals that, when change occurs, I get excited about it. It's really an opportunity for us to do a lot of things that people have thought about but maybe been a little bit receipt sent to do.</p><p>So I'm embracing change. I'm going to be very aggressive. I've been that way my entire career. And I just want to make sure we build an environment, because our student-athletes and our fans and our universities deserve that. I just want to make sure we're aggressive how we build this. We've got to do it in the right way for the right reasons at the right time.</p><p>But we're going to look over this period, and we're in a stage probably of a five-year period of change. I'm oft times reminded, when I drive and when I was a student at the University of Notre Dame law school, and I would go to Chicago and go back to South Bend, there's a Sears and Roebuck building on the highway that you see when you go from South Bend to Chicago, and I've pointed that out to my kids. I've pointed it out to many people who have been in the car with me before.</p><p>As a young person born in the '60s, I remember it was a happy day when my parents would bring us the Sears and Roebuck catalog to pick our birthday gifts out of. We would be excited to order those. Those catalogs aren't in existence anymore. Sears and Roebuck is not in existence anymore. So I think it's important to put very creative, aggressive, bold minds in a room together. Fortunately, I have colleagues here in the Big Ten Conference to think about these ideas. I don't want to be Sears and Roebuck.</p><p>And I want to make sure that we not only make the right decisions that what's right right now for our student-athletes and for our games and our competitions and our academic opportunities and our fans, but I want to make decisions that, when we look back 30 years from now, that people will say that the Big Ten Conference was ahead of the curve in making these decisions.</p><p>That's what I think about every day. That's what I think about from a partnership standpoint. That's why I'm grateful for BTN and Fox. I'm grateful for these new media partners. I'm grateful for USC and UCLA.</p><p>So I think it's important we take care of the 14 schools, bring in our new family members, but to really think way over the horizon and think what our decisions will have an impact on this thing called college athletics the next 30, 40, 50 years from now. So thank you for your question.</p><p><b>Q. I will ask you about basically how did the USC, UCLA element develop? What were your initial thoughts? What do you see the conference getting out of that relationship beyond just a fabulous market? What do you think the league can get from it?</b></p><p><b>KEVIN WARREN: </b>I grew up in Arizona. I grew up when the Pac-12 was the Pac-8, the Pac-10, and now the Pac-12. My brother went to Arizona State. I grew up on the West Coast.</p><p>But the decision-making process, even before I accepted the job, even in my materials I prepared to accept the job, expansion was in there. And I think we had to be forward thinking as far as what we needed to do, back to what I just answered.</p><p>What do I think it brings even more to the table than athletics? Athletics is a big component of it, but academics is incredibly important. You look at some of the alumni from USC, the Steven Spielbergs, at UCLA Jackie Robinson, Jackie Joyner-Kersee, Kareem Abdul-Jabbar, Stan Smith from USC. You think of all the diverse, powerful alumni who have a diverse background, academically, athletically. The graduation rates of each one of those two schools is over 92 percent.</p><p>One of the things that caught my eye when I was interviewing for this job back in 2019, I studied every one of the universities across the country. One of the things that jumped out about USC, UCLA, and even the market of Los Angeles, we have -- they're the largest section of Big Ten alumni, other than in the Midwest, is in Los Angeles. And there's so many opportunities that exist across the country.</p><p>So I've spent a lot of time even before I came to the Big Ten, once I accepted the job in the Big Ten, and even these last couple years, always analyzing each and every school and what it means just for college athletics, what it means for the Big Ten Conference, and to make sure that any time we have an opportunity to add incredible value, that we are prepared.</p><p>So a lot of work that we've done on any expansion, potential expansion we've done, we've done it multiple years ago, and we're always in a perpetual state of analyzing the goodness of fit for any institutions that would come into the Big Ten Conference.</p><p><b>Q. It seems like this wave of expansion kind of hinged on a couple of things that made it so that you could, for lack of a better word, forsake your regional base here in the Midwest and go national, the ability to add more Big Ten Network subscribers in California in a 10:00 p.m. time slot for football that the Big Ten has never had before. Just how big were those two factors in this decision? If you want to share a number on what the existing schools are going to realize as a benefit annually, just a ballpark figure, feel free to do that. Are those things going to drive future expansion as well?</b></p><p><b>KEVIN WARREN:</b> It could drive future expansion, but one of the things you said -- again, back to what I said earlier -- I always ask why and why not. I think sometimes later time zones on the West Coast, people looked at it as a negative, and I always looked at it as a positive. So for us in the Big Ten to be -- we're in four time zones, we will be in 2024: East, Central, Mountain, and West. So now we'll be able to provide content all the way from the morning into the night and lead into some really incredible programming.</p><p>So I think the value of being across four time zones for multiple reasons is really important. We haven't finalized the financial impact, and ironically this probably will shock you, the numbers and finances associated with it are typically the last thing that I kind of consider and analyze. It's important for me from a business standpoint, but from a decision-making process standpoint, always look at all the other reasons why because, if all the other reasons make sense, the finances will take care of themselves.</p><p>So I'm looking forward to building a brand to be fortified and strong from Los Angeles to New Jersey and everywhere in between. So it will be an exciting time, busy time for these next two years. Thank you for all the work that you do.</p><p><br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Follow Chris Nalwasky on Twitter @ChrisNalwasky.</p><p>--------------------------------------------------------------</p><p><i>•</i><a href="https://www.facebook.com/RutgersRivals/"><b><i> Like us on Facebook</i></b></a></p><p><i>• </i><a href="http://www.twitter.com/Rutgersrivals"><b><i>Follow us on Twitter!</i></b></a></p><p><i>• </i><a href="https://www.instagram.com/rutgersrivals/?hl=en"><b><i>Follow us on Instagram</i></b></a></p><p><i>• </i><a href="https://www.youtube.com/channel/UCDwhHBEG3JWJFXzbJII1pxw"><b><i>Subscribe to our YouTube Channel</i></b></a></p><p><i>•</i><a href="https://rutgers.forums.rivals.com/forums/the-round-table.18/"><b><i>Talk about it inside The Round Table Message Board</i></b></a></p><p><i>•</i><a href="https://rutgers.forums.rivals.com/forums/rutgers-football.20/"><b>Talk about it on the Rutgers Football Free Message Board</b></a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://rutgers.rivals.com/news/big-ten-football-media-days-commish-kevin-warren-s-presser-2022/printable' site-name='TheKnightReport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2022' ncaaf-schedule-year='2022' scoreboard-scores-id='23861' site='{&quot;id&quot;:121,&quot;legacy_id&quot;:988,&quot;name&quot;:&quot;TheKnightReport&quot;,&quot;friendly_name&quot;:&quot;Rutgers&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;rutgers&quot;,&quot;primary_color&quot;:&quot;cc0033&quot;,&quot;secondary_color&quot;:&quot;000000&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;rutgers&quot;,&quot;maple_ncaaf_team_id&quot;:13,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/rrd&quot;,&quot;maple_ncaab_team_id&quot;:492,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/rak&quot;,&quot;maple_college_id&quot;:13,&quot;google_analytics_id&quot;:&quot;UA-81888062-1&quot;}' twitter-feed='{&quot;id&quot;:121,&quot;site_id&quot;:121,&quot;handle&quot;:&quot;RichieSRivals&quot;,&quot;list_name&quot;:&quot;Rutgers-Rivals&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:21.932-06:00&quot;,&quot;updated_at&quot;:&quot;2022-02-28T16:14:50.667-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;RutgersRivals&quot;],&quot;max_number&quot;:5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://rutgers.rivals.com/news/big-ten-football-media-days-commish-kevin-warren-s-presser-2022/printable' site-name='TheKnightReport'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Frutgers.rivals.com%2Fnews%2Fbig-ten-football-media-days-commish-kevin-warren-s-presser-2022&amp;space_id=2022733140' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Big Ten Football Media Days: Commish Kevin Warren&#39;s presser, 2022'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"rutgers","u16":2415487}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='ra-container'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:365,&quot;image_id&quot;:2278485,&quot;url&quot;:&quot;https://seatgeek.com/rutgers-scarlet-knights-football-tickets&quot;,&quot;position&quot;:1,&quot;site_id&quot;:121,&quot;created_at&quot;:&quot;2018-08-22T20:27:46.930-05:00&quot;,&quot;updated_at&quot;:&quot;2018-08-22T20:27:46.930-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/ck309gggis8hafdpctyt&quot;}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxNDAiLAogICAgYzc6ICJodHRwczovL3J1dGdlcnMucml2YWxzLmNv
bS9uZXdzL2JpZy10ZW4tZm9vdGJhbGwtbWVkaWEtZGF5cy1jb21taXNoLWtl
dmluLXdhcnJlbi1zLXByZXNzZXItMjAyMiIKICB9KTsKICAoZnVuY3Rpb24o
KSB7CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlw
dCIpLCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3Jp
cHQiKVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBl
dmVyZ3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0
aGUgbGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5j
b20vY3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVm
b3JlKHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8
aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9j
MT0yJmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZydXRnZXJzLnJpdmFs
cy5jb20lMkZuZXdzJTJGYmlnLXRlbi1mb290YmFsbC1tZWRpYS1kYXlzLWNv
bW1pc2gta2V2aW4td2FycmVuLXMtcHJlc3Nlci0yMDIyJmM1PTIwMjI3MzMx
NDAmY3Y9Mi4wJmNqPTEmY3NfdWNmcj0wIiAvPgo8L25vc2NyaXB0Pgo8IS0t
IEVuZCBjb21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
